Unconfirmed transactions from cryptorumble game hero mint halting any new transactions

Unconfirmed transactions halting any new transactions

I tried doing the crytorumble game task and when I tried minting the hero. The transaction got stuck with an error β€œ0x4bdd47faed7ab2b5e2fff9f442cb668872d0498763a5c9596393f294f9250d4a” could not be found. Version: viem@ 1.21.3
And the block explorer shows 404 error for the transaction.
I tried minting it again the issues persisted and the old transactions remained pending when I tried cancelling them by choosing aggressive market fees still they remained pending.

The issues remains now that all these transactions are pending in the queue in metamask and are not getting cancelled also all these transaction are not on chain because when I follow the transactions details the block explorer shows 404 no transaction found. And because of this any of my new transactions on chain like swaps or pool creation are not going through also the crypto rumble game task remains stuck because of this.

Can the Taiko team support me in sorting out this issue ?


try use this https://support.metamask.io/hc/en-us/articles/360015488891-How-to-clear-your-account-activity-reset-account

You can also visit the game’s discord server to clarify the situation Zypher Games